Back to overview
Dori sleeping on the NAS
Feb 4, 2026 at 10:42pm UTC
Affected services
Plex
Plexticiones
Resolved
Feb 4, 2026 at 10:42pm UTC
Dori is cold. NAS is warm
Affected services
Resolved
Feb 4, 2026 at 10:42pm UTC
Dori is cold. NAS is warm
Affected services